Einstieg/Bedienung

Tutorial: Bedienung der PLANTA-Software

Ziel dieses Tutorials

  • Erstanwender sollen die Elemente der PLANTA-Oberfläche und die Bedienfunktionen kennenlernen.

Bitte beachten Sie:

  • Dieses Tutorial ist speziell auf Benutzer mit Management-Rollen zugeschnitten. Für Projektmitarbeiter wird die Kurzfassung des Tutorials empfohlen.

  • Alle Übungen bauen auf den PLANTA-Demodaten auf. Diese müssen zuvor installiert sein.

  • Die verwendeten Screenshots dienen der exemplarischen Darstellung und können vom tatsächlichen Layout im Programm abweichen.

Starten und Beenden des Programms

Starten und Anmelden

  • Die URL zur PLANTA-Software in die Adressleiste des Browsers eingeben und bestätigen.

  • Nach dem Aufruf der PLANTA-Software im Browser erscheint die Anmeldemaske.

    • Bei installierten Demodaten erscheint zunächst eine Übersicht der PLANTA-Standardrollen.

    • Über die Schaltfläche Zum Login (oben rechts) zur Standard-Anmeldemaske wechseln.

  • Das Feld mit der Rolle Multiprojektmanager anklicken.

Login.png

Beenden

  • Im unteren Bereich des Benutzermenüs auf die Schaltfläche mit dem Benutzernamen und dann auf Abmelden klicken.

  • Alternativ: Im Kopfbereich des Benutzermenüs das PLANTA-Logo anklicken und dann den Menüpunkt DatenProgramm beenden.

    • Liegen ungespeicherte Änderungen vor, erscheint die Abfrage: Speichern? Daten wurden geändert. Nach Bestätigung der Meldung wird das Programm geschlossen.

    • Sind alle Änderungen bereits gespeichert, wird das Programm (ohne weitere Abfragen) geschlossen.

PLANTA Project-Oberfläche

Schon gewusst?

Hier gibt es ein Video, in dem die Benutzeroberfläche von PLANTA Project erklärt wird.

Informationen

  • Benutzermenü

    • Ist standardmäßig links am Bildschirm positioniert und besteht aus folgenden Elementen:

      • Kopfbereich mit PLANTA-Logo (öffnet Dropdown-Menü mit allen Menüpunkten), Suchsymbol und Plus-Schaltfläche zum Anlegen neuer Planungsobjekte und Portfolios

      • Schnellzugriffs-Bereich mit Links zu Home, Meine Objekte und Favoriten

      • Primäre Navigation mit den Anwendungs- und/oder Customizing-Modulen

      • Sekundäre Navigation wird über den Link Einstellungen geöffnet und enthält administrative Module und ist nur für berechtigte Benutzer sichtbar.

      • Benutzerprofil am unteren Rand mit Avatar und Namen des angemeldeten Benutzers; Klick öffnet Dropdown mit Abmelden und Passwort ändern

  • Modulpanel

    • Befindet sich rechts am Bildschirm und enthält:

      • Breadcrumbs-Navigation oben links sowie weitere Menüpunkte

      • Titelleiste mit relevanten Daten zum jeweiligen Planungsobjekt

      • Modulreiter

      • Action Bar mit Schaltflächen für die im jeweiligen Modulkontext relevanten Aktionen (z.B. Speichern, Löschen)

      • Aktives Modul (Inhalt)

        • Ein Modul (oder auch Sicht genannt) ist in PLANTA eine Einheit, die die Darstellung der Daten aus der Datenbank (z.B. Projektdaten) und deren Bearbeitung ermöglicht.

  • Statuszeile

    • Die Statuszeile ist am unteren linken Bildschirmrand platziert. Hier werden Meldungen zum Ablauf des Programms ausgegeben, die nicht bestätigt werden müssen.

Siehe auch : Detaillierte Beschreibung der PLANTA-Oberfläche

Module

Informationen

  • Ein Modul ermöglicht die Darstellung und Bearbeitung von Daten aus der Datenbank.

  • Die Daten werden in Datensätzen geordnet, die wiederum aus einzelnen Datenfeldern bestehen.

  • Ein Datensatz fasst Attribute/Parameter eines Objekts (Projekt, Vorgang, Ressource etc.) mit den dazugehörenden Werten zusammen.

  • Die Werte werden in einzelnen Datenfeldern dargestellt.

    • Welche Datenfelder zu einem Datensatz gehören (die Struktur des Datensatzes), wird durch das Customizing des entsprechenden Datenbereichs bestimmt.

  • Das gleiche Datenfeld über mehrere Datensätze hinweg bildet eine Spalte.

Beispiel

DatensatzMark.png
  • Hier werden vier Datensätze angezeigt: ein Projekt-Datensatz (rot markiert) und drei Vorgangs-Datensätze (gelb markiert).

    • Der Projekt-Datensatz besteht aus zwei Datenfeldern (Projekt und Projektbezeichnung) mit den dazugehörigen Werten.

    • Die Vorgangs-Datensätze bestehen aus vier Feldern (Vorgang, Vorgangsbezeichnung, Aufwand-Rest und Kalkuliertes Ende) mit den dazugehörigen Werten.

  • Alle Felder Kalkuliertes Ende bilden eine Spalte (grün markiert). Die datenlogische Spalte Kalkuliertes Ende entspricht der Layout-Spalte.

Siehe auch: Weitere Details zum Modulaufbau

Grafische Darstellung von Daten

Informationen

  • In einigen Modulen werden bestimmte Daten grafisch dargestellt:

    • in Form von Histogrammen, z.B. Auslastungsdiagrammen zur Darstellung von Ressourcenauslastungen über einen bestimmten Zeitraum hinweg,

    • in Form von Balken, z.B. für die Visualisierung von Projekt- oder Vorgangsterminen.

Diagramme.png

Modulansichten

Informationen

  • Fast jedes Modul in PLANTA Project lässt sich oberflächlich je nach individuellen Bedürfnissen des Benutzers leicht verändern und als alternative Ansicht speichern.

    • Z.B. kann der Benutzer in einem Modul nur die Felder anzeigen lassen, die er am häufigsten benutzt, und alle anderen ausblenden.

      • Zum Erstellen einer eigenen Modulansicht die Schaltfläche Ansicht rechts in der Action Bar betätigen.

  • Für manche Module stellt PLANTA bereits Standard-Modulansichten zur Verfügung.

    • Falls für ein Modul alternative Modulansichten hinterlegt sind, werden diese über die Schaltfläche zur Änderung der Modulansicht in der Action Bar aufgerufen. Diese zeigt standardmäßig die Basis-Ansicht an.

Aufgabe

  • Im Modul Projekte die Modulansicht Inaktive Projekte auswählen.

Vorgehensweise

  • Falls das Modul Gantt des Panels Projekte noch nicht geöffnet ist, im Benutzermenü Planung → Projekte auswählen.

    • Das Panel öffnet sich. Das Modul Gantt wird automatisch fokussiert.

  • Die Schaltfläche zur Auswahl anderer Modulansichten in der Action Bar anklicken.

    • Aus der Listbox die Modulansicht Inaktive Projekte auswählen.

Modulvarianten.png
  • Die Modulansicht wird geladen. Im Modul Gantt werden nun ausschließlich die inaktiven Projekte angezeigt.

ModulvarianteOffen.png
  • In der Modulansichten-Listbox den Eintrag Basis auswählen, um zur Basis-Ansicht zurückzukehren.

Hinweis

  • Es können individuelle Modulansichten erstellt und als Favoriten definiert werden. Die als Favorit gekennzeichnete Modulansicht wird beim Aufrufen des Moduls geladen.

Siehe auch: Details zum Anlegen, Bearbeiten und Löschen von Modulvarianten

Schaltflächen

Informationen

  • Schaltflächen im PLANTA-System sind entweder

    • Modul-Schaltflächen zum Ausführen verschiedener Aktionen oder zum Aktualisieren von Daten oder

    • Schaltflächen in Dialog- und Meldungsboxen.

Beispiel für Modul-Schaltflächen

Buttons1.png

Hinweis

  • Auf jeder Schaltfläche befindet sich ein Tooltip, der die Aktion auf der jeweiligen Schaltfläche erklärt (bei reinen Symbol-Schaltflächen) oder näher erklärt (wenn die Beschriftung der Schaltfläche nicht ganz aussagekräftig ist). Siehe hierzu den Abschnitt Tooltips im Tutorial: Bedienung der PLANTA-Software.

Beispiel für Schaltflächen in einer Dialogbox

Buttons2.png
  • Um Schaltflächen zu aktivieren

    • mit dem Mauszeiger die Schaltfläche auf dem Bildschirm betätigen oder

    • mit der TAB-Taste fokussieren und anschließend mit der EINGABE- oder der LEER-Taste (für Modul-Schaltflächen) auf der Tastatur betätigen.

Kontextmenü

Informationen

  • Das Kontextmenü wird über die Schaltfläche WeitereAktionen.png Weitere Aktionen aufgerufen, die angezeigt wird, wenn der Mauszeiger über den Datensatz bewegt wird.

    • Alternativ kann es über die rechte Maustaste auf dem Datensatz geöffnet werden.

  • Je nach Datensatz, auf dem der Kontextmenü-Befehl ausgeführt wurde, werden unterschiedliche Kontextmenü-Befehle angeboten, z.B.:

    • Einfügen: Einfügen von Datensätzen

    • Individuelle Kontextmenü-Befehle: Starten von Aktionen, z.B. Aufruf von weiteren Modulen oder Makros

    • (De)Markieren: Markieren oder Demarkieren des Datensatzes

Kontextmenu.png

Tooltips

Informationen

  • Tooltips sind Texte, die eingeblendet werden, wenn die Maus über bestimmte Elemente der Benutzeroberfläche fährt.

  • In PLANTA Project gibt es 2 Arten von Tooltips:

    • Automatische Tooltips erscheinen automatisch auf den Überschriften, die aufgrund der unzureichenden Feldlänge abgeschnitten werden. Der Tooltip zeigt in diesem Fall die komplette Überschrift an.

    • Tooltips, die vom Customizer hinterlegt werden. Diese enthalten Hilfstexte oder Erklärungen für das betroffene Feld. Solche Tooltips können sowohl auf normalen Feldern als auch auf den Schaltflächen und Balken hinterlegt werden.

Tooltip.png

Daten erfassen, bearbeiten, löschen

Informationen

  • PLANTA unterscheidet zwischen dem Aktivieren und Markieren von Daten.

    • Datenfelder müssen aktiviert werden, um darin Daten zu erfassen, zu bearbeiten, zu löschen etc.

    • Datensätze müssen markiert werden, um ganze Datensätze zu kopieren, zu verschieben, zu löschen etc.

Aktivieren/Markieren/Demarkieren

Vorgehensweise

  • Aktivieren durch Anklicken oder per Eingabe.

    • Aktiviert werden kann nur ein Datenfeld (nicht der komplette Datensatz). Es wird leuchtend blau hervorgehoben.

    • Der Datensatz, in dem sich das aktivierte Feld befindet, gilt als fokussiert. Er wird hellblau hervorgehoben.

Aktivieren.png
  • Markieren mit STRG + Klick.

    • Markiert wird der komplette Datensatz.

    • Der markierte Datensatz wird leuchtend blau hervorgehoben.

Markieren.png
  • Demarkieren mit STRG + Klick auf den markierten Datensatz.


  • Mehrere Datensätze markieren:

    • Einen Anfangsdatensatz auswählen und mit STRG + Mausklick markieren (hier: Vorgang 3.2).

    • Einen Enddatensatz auswählen und mit SHIFT + Mausklick markieren (hier: Vorgang 4.1).

      • Es werden alle Datensätze markiert, die zwischen dem Anfangs- und Enddatensatz liegen.

      • Ergebnis:

MarkierenMehrere.png
  • Die markierten Datensätze lassen sich mit SHIFT + Mausklick auf den Anfangsdatensatz demarkieren.

  • Alle Datensätze markieren mit STRG + A.

    • Ergebnis:

MarkierenAlles.png
  • Die markierten Datensätze lassen sich demarkieren mit STRG + D.

Siehe auch: Details zum Aktivieren, Markieren und Demarkieren von Datensätzen

Bearbeiten

Bestehende Werte ändern

  • Welche Datenfelder und wie in bestehenden Datensätzen bearbeitet werden können, hängt unter anderem vom Datenfeld-Typ ab:

Datenfeld-Typ

Beschreibung

Beispiel

Eingabe-Datenfeld (input)

  • Hier können Eingaben getätigt und jederzeit geändert werden.

  • Dieses Feld ist beim Aktivieren leuchtend blau.

  • Z.B. Eingabefeld für Arbeitsstunden.

Input.png

Ausgabe-Datenfeld (output)

  • Hier können keine Angaben gemacht werden.

  • Felder dieses Typs sind beim Aktivieren dunkelblau.

  • Z.B. die Anzeige des Rest-Aufwands eines Vorgangs bei der Zeiterfassung.

Output.png

Link-Datenfeld

  • Dies ist ein Datenfeld, dessen Wert als Hyperlink dargestellt wird.

  • Betätigt man einen Link, wird man z.B. zu einem anderen Modul weitergeleitet.

Link.png

Listbox

  • Dies ist ein Eingabefeld, an das eine Auswahlliste mit Werten angehängt ist, sodass man entweder aus der vorgegebenen Liste auswählen oder eine manuelle Eingabe tätigen kann.

Listbox.png

Muss-Datenfeld

  • Dies ist ein mit Sternchen gekennzeichnetes Feld, das obligatorisch mit Werten gefüllt werden muss.

  • Ohne dieses Feld gefüllt zu haben, ist kein Speichern möglich.

Muss.png

Checkbox

  • Dies ist ein Feld, in dem nur Ja/Nein-Werte in Form von gesetztem oder nicht gesetztem Häkchen zulässig sind.

Checkbox.png

Ampel

  • Dies ist ein Feld, auf dem eine Ampelfunktion (Farbe) hinterlegt ist.

  • Z.B. als Warnhinweis bei der Zeiterfassung, wenn die angegebene Arbeitszeit (hier: 7 h) die Anwesenheitszeit (hier: 6 h) übersteigt.

Ampel.png

Fließtext-Feld

  • Dies ist ein Feld, in das man längere Texte eintragen kann.

Fliesstext.png

Siehe auch: Ausführliche Beschreibung der Datenfeldtypen

Kopieren von Daten mit Drag&Drop

Informationen

  • Neue Werte können entweder manuell eingegeben oder aus anderen Feldern kopiert werden. Dabei wird die PLANTA-eigene Drag&Drop-Kopiermimik verwendet, die das herkömmliche STRG + C und STRG + V ersetzt:

    • Feld zu Feld (die Standard-Einstellung)

    • Feld zu Spalte

    • Spalte zu Spalte

Aufgabe

  • Im Modul Terminplan Werte mit Drag&Drop kopieren.

Vorgehensweise

  • Im Benutzermenü auf Planung → Projekte klicken.

    • Das Panel Projekte öffnet sich und das Modul Gantt wird automatisch fokussiert.

    • Den Link auf der ID des Projekts 5000 Fräszentrum FS1 betätigen.

ID5000.png
  • Das Panel des Projekts öffnet sich.

  • Auf den Reiter Terminplan klicken, um das gleichnamige Modul zu öffnen.

  • Kopieren: Feld zu Feld

    • Den Inhalt des Quelldatenfeldes (Feld Dauer-Rest des Vorgangs 1.3) mit STRG + Festhalten der linken Maustaste zu dem Zieldatenfeld ziehen (Feld Dauer-Rest des Vorgangs 1.4).

    • Sobald sich der Cursor auf dem Zieldatenfeld befindet, verändert er die Form (s. Bild). Die linke Maustaste loslassen.

KopierenFeldTP.png
  • Der Wert des Quelldatenfelds wird in das Zieldatenfeld eingetragen.

KopierenFeldErgebnisTP.png
  • Kopieren: Feld zu Spalte

    • Über den Menüpunkt Bearbeiten → Drag&Drop-Kopieren → Feld zu Spalte die Operation festlegen.

    • Alle Zieldatensätze markieren mit STRG + Klick auf den Anfangsdatensatz und SHIFT + Klick auf den Enddatensatz (z.B. Vorgang 1.3 als Anfangsdatensatz und Vorgang 2.2 als Enddatensatz).

    • Den Inhalt des Quelldatenfeldes (Feld Dauer-Rest des Vorgangs 1.1) mit STRG + Festhalten der linken Maustaste zu der Zielspalte Dauer-Rest der markierten Datensätze ziehen.

    • Sobald sich der Cursor auf der Zielspalte befindet, verändert er die Form (s. Bild). Die linke Maustaste loslassen.

KopierenFeldSpalte.png
  • Der Wert des Quelldatenfelds wird in alle Datenfelder der Zielspalte für alle markierten Datensätze eingetragen.

KopierenFeldSpalteErgebnis.png
  • Kopieren: Spalte zu Spalte

    • Über den Menüpunkt Bearbeiten → Drag&Drop-Kopieren → Spalte zu Spalte die Operation festlegen.

    • Alle Zieldatensätze markieren mit STRG + Klick auf den Anfangsdatensatz und SHIFT + Klick auf den Enddatensatz (z.B. Vorgang 1 als Anfangsdatensatz und Vorgang 2.2 als Enddatensatz).

    • Den Inhalt der Quellspalte (Kalk. Anfang) mit STRG + Festhalten der linken Maustaste zu der Zielspalte (Wunsch-Anfang) ziehen.

    • Sobald sich der Cursor auf der Zielspalte befindet, verändert er die Form (s. Bild). Die linke Maustaste loslassen.

KopierenSpalteSpalte.png
  • Die Werte der Felder aus der Quellspalte werden in die entsprechenden Datenfelder der Zielspalte für alle markierten Datensätze eingetragen.

KopierenSpalteSpalteErgebnis.png

Siehe auch: Details zur Drag&Drop-Kopiermimik sowie zum Kopieren und Strukturieren von Datensätzen

Neue Datensätze einfügen

Vorgehensweise

  • Für das Einfügen eines neuen Datensatzes stehen folgende Möglichkeiten zur Verfügung:

    • Die Taste F4 drücken oder

    • über die Plus-Schaltfläche, die angezeigt wird, wenn der Mauszeiger über einem Datensatz positioniert wird, oder über die rechte Maustaste jeweils die gewünschte Option im Kontextmenü wählen oder

    • das Plus-Symbol in der Action Bar betätigen oder

    • das Plus-Symbol in der Datenbereichs-Überschriftenzeile oder der Datensatzüberschrift betätigen.

Beispiel

Einfgen.png
  • Ergebnis: Ein leerer Datensatz wurde eingefügt.

NeuerDatensatz.png
  • Sonderfall 1: Einfügen über dynamische Plus-Schaltfläche im Datensatz

EinfgenKontextmenu.png
  • Sonderfall 2: Einfügen über statische Plus-Schaltfläche im Datensatz

    • Diese Option steht nur in manchen Modulen zur Verfügung, z.B. in einer Variante des Moduls Zeiterfassung.

EinfgenLight.png
  • Ergebnis:

NeuerDatensatzLight.png

Siehe auch: Ausführliche Beschreibung der Einfüge-Optionen

Speichern

Vorgehensweise

  • Daten speichern

    • durch Betätigen der Schaltfläche Speichern in der Action Bar

    • mit STRG + S oder

    • über die Menüpunkte Bearbeiten → Speichern.

  • Sind beim Speichern noch Datensätze ungültig (z.B. Leerzeilen), erscheint die Meldung: Ungültige Datensätze markieren?

    • Wird die Meldung mit Ja bestätigt, werden Datensätze, deren Identnummern nicht gefüllt sind, markiert. Sie können ggf. nachbearbeitet werden oder mit der Schaltfläche Markierte löschen in der Action Bar gelöscht werden.

    • Wird mit Nein bestätigt, werden die ungültigen Datensätze nicht markiert.

Löschen

Löschen von Werten

  • Das gewünschte Datenfeld aktivieren.

  • Den Wert löschen.

  • Speichern.

Löschen von Datensätzen

  • Den gewünschten Datensatz markieren.

  • Die Schaltfläche Markierte löschen in der Action Bar betätigen.

  • Daraufhin erscheint die Meldung: Markierte Daten löschen?

  • Diese mit Ja bestätigen.

  • Speichern.

Siehe auch: Ausführliche Beschreibung der Programmbedienung

Suchen im Modul

Aufgabe

  • Eine Zeichenfolge im Modul Terminplan des Projekts 5000 suchen.

Vorgehensweise

  • Falls das Modul Terminplan des Projekts 5000 noch nicht geöffnet ist, dorthin wechseln.

  • Die Suchleiste am unteren Bildschirmrand einblenden über:

    • die Schaltfläche Suchen im Modul in der Action Bar oder

    • den Menüpunkt Daten → Suchen im Modul oder

    • die Tastenkombination STRG + F.

  • Die zu suchende Zeichenfolge in das Eingabefeld eingeben (z.B. "System").

    • Es wird automatisch zur ersten mit dem Suchwert übereinstimmenden Zeichenfolge im Modul gescrollt.

      • Der erste Treffer wird grün hervorgehoben. Alle weiteren Treffer sind gelb markiert.

Suchen.png
  • Navigieren:

    • Zum nächsten Treffer (nach unten) springen:

      • Mit der Schaltfläche Abwärts oder über F3.

    • Zum vorherigen Treffer (nach oben) springen:

      • Mit der Schaltfläche Aufwärts oder über SHIFT + F3.

Details

  • Der durch Springen ausgewählte Treffer ist nun grün hinterlegt. Alle weiteren Treffer sind gelb markiert.

  • Bei der Suche können auch in den nicht angezeigten Daten Treffer gefunden werden. Wenn zu diesen Treffern gesprungen wird, öffnen sich die zuvor nicht sichtbaren Datensätze.

SuchenAbwrts.png

Siehe auch: Beschreibung weiterer Suchfunktionen

Filtern

Informationen

  • Filtern bietet die Möglichkeit, die Anzeige von Daten in einem Modul einzuschränken.

  • Gefiltert wird mithilfe von Filterkriterien und Erfüllungsregeln.

Details

  • Filterkriterien können in fast jedem Modul gesetzt werden.

  • Die Filtermöglichkeiten sind abhängig vom Customizing des Moduls und den individuellen Benutzerberechtigungen.

  • Im Standard sind Filterkriterien und Erfüllung in vielen Modulen bereits vom Customizer vorbelegt.

Einfaches Filtern (nur Filterkriterien)

Aufgabe

  • Im Modul Terminplan mittels Filterkriterien die Vorgänge des Projekts 5000 Fräszentrum FS1 nach einem gewünschten kalkulierten Anfangszeitraum filtern.

Vorgehensweise

  • Ausgangssituation: Terminplan des Projekts 5000 Fräszentrum FS1 ohne Filter.

TerminplanAnfang.png
  • Das Modul Filterkriterien öffnen über:

    • die Schaltfläche Filter in der Action Bar oder

    • den Menüpunkt Extras → Filterkriterien oder

    • die Tastenkombination STRG + ALT + F.

  • Den Bereich Vorgang aufklappen.

    • In der Zeile Kalk. Anfang in den Feldern Filtern von und Filtern bis einen Zeitraum angeben, z.B. "01.07.2019" bis "31.07.2019".

FilterkriterienEinfach.png
  • Die Schaltfläche Filtern betätigen.

  • Ergebnis: Im Ausgangsmodul Terminplan werden ausschließlich die Vorgänge des Projekts angezeigt, deren kalkulierter Anfang im gewählten Zeitraum liegt.

FilterkriterienErgebnis.png

Details zum Ändern der Filterkriterien

  • Beim Betätigen der Schaltfläche Filtern wird immer eine Neuauswahl der Daten durchgeführt, sodass nur die Daten angezeigt werden, die den zuletzt eingegebenen Filterkriterien entsprechen.

  • Sollen die vorhergehenden Filterergebnisse weiterhin angezeigt bleiben und die Ergebnisse um die neu gesetzten Filterkriterien ergänzt werden, muss statt der Schaltfläche Filtern die Schaltfläche Additiv filtern betätigt werden.

Filtern mit Erfüllung

Informationen

  • Mit der Option Erfüllung kann bestimmt werden, welche Daten aus welchen untergeordneten Bereichen für einen übergeordneten Datenbereich angezeigt oder nicht angezeigt werden.

Operatoren

  • & = AND

  • | = OR

  • ! = NOT

Aufgabe

  • Im Modul Terminplan mithilfe von Erfüllung nach Vorgängen filtern, denen keine Ressource zugeordnet ist.

Vorgehensweise

  • Vom Terminplan aus das Modul Filterkriterien über die Schaltfläche Filter in der Action Bar öffnen.

  • Die Felder in der Zeile Kalk. Anfang leeren.

  • In der Zeile Vorgang im Feld Erfüllungsregel "!19" eintragen.

    • Der Operator ! bedeutet, dass nur Datensätze angezeigt werden sollen, die bestimmte Daten (gekennzeichnet durch die darauffolgende Zahl) nicht enthalten.

    • Die Zahl 19 ist die Positionszahl des Datenbereichs Ressource (auf dem Bild blau umrandet, in Ihrem System kann hier eine abweichende Zahl stehen). Mit dieser Erfüllungsregel wird daher festgelegt, dass nur Vorgänge angezeigt werden sollen, für die keine Ressourcenzuordnungen vorliegen.

  • Die Checkbox Erfüllung aktivieren, um die Erfüllungsregel beim Filtervorgang anzuwenden.

ErfllungsregelVG.png
  • Die Schaltfläche Filtern betätigen.

  • Ergebnis: Es werden nur Vorgänge angezeigt, denen keine Ressource zugeordnet ist.

ErfllungErgebnis.png

Filtern mit Filterkriterien und Erfüllung

Informationen

  • Filterkriterien und Erfüllung können auch kombiniert werden.

Aufgabe

  • Im Modul Terminplan mithilfe von Filterkriterien und Erfüllung nach Vorgängen filtern,

    • deren kalkulierter Anfang in einem bestimmten Zeitraum liegt und

    • denen eine Ressource zugeordnet ist.

Vorgehensweise

  • Vom Terminplan aus das Modul Filterkriterien über die Schaltfläche Filter in der Action Bar öffnen.

  • Den Bereich Vorgang aufklappen.

    • In der Zeile Kalk. Anfang in den Feldern Filtern von und Filtern bis einen Zeitraum angeben, z.B. "01.07.2019" bis "31.07.2019".

  • In der Zeile Vorgang im Feld Erfüllungsregel "19" eintragen.

    • Der Eintrag enthält keine Operatoren (&, |, !), sodass nur Datensätze angezeigt werden, die bestimmte Daten (gekennzeichnet durch die darauffolgende Zahl) enthalten. In diesem Fall handelt es sich um Daten aus dem Datenbereich Ressource, gekennzeichnet durch die Zahl 19.

      • Mit der Erfüllungsregel "19" wird daher festgelegt, dass nur Vorgänge angezeigt werden sollen, für die eine Ressourcenzuordnung vorliegt.

    • Die Checkbox Erfüllung aktivieren, um die Erfüllungsregel beim Filtervorgang anzuwenden.

FKErfllung.png
  • Die Schaltfläche Filtern betätigen.

  • Ergebnis: Es werden nur Vorgänge angezeigt, deren kalkulierter Anfang im gewählten Zeitraum liegt und denen eine Ressource zugeordnet ist.

FKErfllungErgebnis.png

Siehe auch: Details zu Filterkriterien und Erfüllungsregeln mit Beispielen

Filter zurücksetzen

Vorgehensweise

  • Um die Filter zurückzusetzen und wieder zur Standardansicht des Moduls Terminplan zu gelangen, im Modul Filterkriterien die Schaltfläche Zurücksetzen und filtern betätigen.

    • Ergebnis: Im Terminplan werden alle Vorgänge ungefiltert angezeigt.

TerminplanEnde.png

Ein- und Ausblenden von untergeordneten Daten

Ausgangssituation

  • Im Terminplan des Projekts 5000 ist der Sammelvorgang 1 Engineering ausgeklappt (zu erkennen am Pfeil-Symbol  ButtonAusgeklappt.png ), sodass die ihm untergeordneten Vorgänge (1.1 bis 1.5) angezeigt werden.

  • Die Vorgangs-Datensätze 1.1 bis 1.5 sind eingeklappt (zu erkennen am Pfeil-Symbol  ButtonEingeklappt.png ), d.h. ihre untergeordneten Daten sind ausgeblendet.

BaumstrukturVorher.png

Ein-/Ausblenden über das Pfeil-Symbol der Baumstruktur

  • Klick auf das Pfeil-Symbol ButtonEingeklappt.png des Datensatzes 1.1, um ihn auszuklappen und die untergeordneten Daten (Ressourcen, Vorgang-Nachfolger) einzublenden.

    • Der Pfeil dreht sich nach unten ( ButtonAusgeklappt.png ) und zeigt damit an, dass der Vorgang ausgeklappt ist.

BaumstrukturNachher.png
  • Den Vorgang mit Klick auf das Pfeil-Symbol ButtonAusgeklappt.png wieder einklappen.

Ein-/Ausblenden durch Doppelklick

  • Doppelklick auf ein Ausgabefeld (output) des Vorgangs-Datensatzes 1.1, z.B. das Feld Dauer-Ist.

  • Es werden nun alle untergeordneten Bereiche des Datensatzes eingeblendet.

  • Erneuter Doppelklick, um die untergeordneten Bereiche wieder auszublenden.

Ein-/Ausblenden per Tastenkombination

  • Ein beliebiges Feld des Vorgangs-Datensatzes 1.1 aktivieren.

  • Die Tastenkombination STRG + "+" betätigen, um alle untergeordneten Daten des Datensatzes 1.1 einzublenden.

    • Mit STRG + "-" die Daten wieder ausblenden.

  • Die Tastenkombination STRG + "*" betätigen, um die untergeordneten Daten aller Datensätze einzublenden, die sich auf der gleichen Ebene wie der fokussierte Datensatz befinden (d.h. 1.1, 1.2, ..., 2.1, 2.2, 3.1 etc.).

EinblendenTastenkombiAlle.png
  • Mit STRG + "/" die Daten wieder ausblenden.

Datenfeldoptionen

Sortierung in Modulen

Informationen

  • Bei Sortierung der Daten unterscheidet man zwischen Sortierrichtung und Sortierreihenfolge.

    • Mit der Sortierrichtung wird festgelegt, ob die Sortierung der Daten innerhalb einer Spalte absteigend oder aufsteigend ist.

      • Die Sortierrichtung wird in den Spaltenüberschriften durch Dreiecke mit der Spitze nach oben oder nach unten visualisiert.

    • Mit der Sortierreihenfolge wird festgelegt, nach welcher Spalte als erstes, als zweites etc. die Daten eines Moduls sortiert werden, wenn innerhalb der Spalten mehrere gleiche Werte vorhanden sind.

      • Die Sortierreihenfolge wird in den Spaltenüberschriften durch Zahlen visualisiert.

Beispiel

  • Im Benutzermenü über Planung → Projekte das Panel Projekte öffnen. Dabei wird automatisch das Modul Gantt aktiviert.

    • In diesem Modul ist eine Sortierung bereits voreingestellt.

    • Die Sortierung erfolgt innerhalb der Datengruppen, d.h. die A-Projekte, B-Projekte etc. sind unabhängig voneinander sortiert.

      • Die Dreiecke mit der Spitze nach oben in den Spaltenüberschriften Projekt und Prio zeigen an, dass beide Spalten aufsteigend sortiert sind.

      • Die Spalte Prio hat die Nummer 1, d.h. es wird als erstes nach dieser Spalte sortiert.

      • Die Spalte Projekt hat die Nummer 2, d.h. wenn in der Spalte Prio mehrere Datensätze über den gleichen Eintrag verfügen, bestimmen die Einträge in der Spalte Projekt (also die Projekt-ID) die Sortierung dieser Datensätze untereinander.

        • Da im vorliegenden Fall innerhalb der Projektgruppen keine Prioritätswerte mehrfach vorkommen, wird nur nach der Spalte Prio sortiert. Die Sortierung auf der Spalte Projekt hat keinen Einfluss.

Sortierung1.png

Aufgabe

  • Ändern der Sortierreihenfolge: Im Modul Projekte als erstes nach der Spalte Manager sortieren und gleichzeitig die aufsteigende Sortierrichtung festlegen.

Vorgehensweise

  • Die Maus auf der Überschrift der Spalte Manager positionieren. Daraufhin erscheinen beide Dreiecke für die Auswahl der Sortierrichtung.

  • Auf das Dreieck mit der Spitze nach oben klicken, um die Daten in der Spalte aufsteigend zu sortieren.

    • Anschließend bleibt das Dreieck in der Spaltenüberschrift stehen und die Sortierreihenfolge der Spalte Manager wird durch die 1 visualisiert.

    • Die Spalten Prio und Projekt, die zuvor die Nummern 1 und 2 trugen, erhalten nun automatisch die Nummern 2 und 3.

      • Die zuletzt angeklickte Spalte erhält immer die Sortierreihenfolge 1, d.h. die Nummerierung der anderen Spalten ändert sich entsprechend.

Sortierung2.png
  • Die Projekt-Datensätze sind jetzt nach Managernamen alphabetisch sortiert (Sortierreihenfolge 1).

  • Da es in der Gruppe C-Projekte drei Einträge für die Managerin Ronja Koch gibt, werden die entsprechenden Datensätze (Projekte 8000, P2-882-1 und P2-882-3) untereinander nach ihren Werten in der Spalte Prio (Sortierreihenfolge 2) aufsteigend sortiert.

  • Da die Projekte von Ronja Koch unterschiedliche Prioritätswerte haben, hat die Sortierreihenfolge 3 auf der Spalte Projekt keinen Einfluss.

Sortierung3.png

Aufgabe

  • Ändern der Sortierrichtung: Die Sortierrichtung der Spalte Manager von aufsteigend auf absteigend ändern.

Vorgehensweise

  • In der Überschrift visualisiert das Dreieck die aktuelle Sortierrichtung. Das Dreieck mit der Spitze nach oben der Spalte Manager zeigt an, dass die Spalte aufsteigend sortiert wird.

  • Mit Klick auf die Überschrift der Spalte Manager die Sortierrichtung der Spalte ändern.

  • Ergebnis: Die Sortierrichtung der Spalte Manager ändert sich. Die Spalte wird nun absteigend sortiert (vgl. Sortierung oben).

Sortierung4.png

Änderung der Spaltenbreite (Datenfeldbreite)

Aufgabe

  • Die Breite der Spalte Projektbezeichnung im Modul Projekte verringern.

Vorgehensweise

  • Die Maus auf dem rechten Trennstrich der Spalte Projektbezeichnung, also neben der Spaltenüberschrift, positionieren.

    • Der Mauszeiger ändert daraufhin seine Form.

SpaltenbreiteMaus.png
  • Durch Ziehen mit der Maus nach rechts oder links kann die Spalte vergrößert oder verkleinert werden.

    • In diesem Fall die Maus nach links ziehen, um die Spalte Projektbezeichnung zu verkleinern.

SpaltenbreiteZiehen.png
  • Ergebnis:

SpaltenbreiteEnde.png

Einblenden/Ausblenden von Spalten

Aufgabe

  • Im Modul Projekte die Spalte Phase ausblenden und die Spalte Aufwand einblenden.

Vorgehensweise

  • Klick mit der rechten Maustaste auf die Spalten-Überschriftenzeile.

  • Es öffnet sich ein Menü, in dem alle sichtbaren Spalten oder Datenfelder (durch Häkchen gekennzeichnet) des entsprechenden Fensters und alle unsichtbaren Spalten oder Datenfelder (ohne Häkchen) des geöffneten Moduls aufgelistet sind.

  • Die STRG-Taste gedrückt halten und

    • das Häkchen neben dem Eintrag Phase durch Anklicken deaktivieren sowie

    • das Häkchen neben dem Eintrag Aufwand durch Anklicken aktivieren.

AusblendenMenu.png
  • Die STRG-Taste loslassen.

  • Das Menü schließt sich.

  • Die Spalte Phase wird nun ausgeblendet und die Spalte Aufwand wird eingeblendet.

AusblendenEnde.png

Verschieben von Spalten

Aufgabe

  • Im Modul Projekte die Spalte Aufwand zwischen den Spalten Prio und Manager positionieren.

Vorgehensweise

  • Die Überschrift der Spalte Aufwand anklicken.

  • Bei Festhalten der linken Maustaste die Spalte zur gewünschten Stelle ziehen und loslassen.

Verschieben.png
  • Ergebnis:

VerschiebenErgebnis.png

Siehe auch: Detaillierte Informationen zum Anpassen von Spalten

Dokumentation/Online-Hilfe

Informationen

  • Die PLANTA Online-Hilfe ist in 6 Hilfe-Bereiche gegliedert.

Hilfe-Bereich

Schlüssel

Inhalt

Einstieg/Bedienung

INTRO

Hier finden Sie grundlegende Informationen zum Aufbau und zur Bedienung der PLANTA-Software und Antworten auf solche Fragen, wie z.B.:

  • Wie ist die Software-Oberfläche aufgebaut?

  • Wie navigiere ich in der PLANTA-Software?

  • Wie erfasse ich neue bzw. bearbeite bestehende Daten?

Projekt- und Portfoliomanagement

PROJECT

Hier finden Sie detaillierte Informationen zur Umsetzung des Projekt- und Portfoliomanagements mit der PLANTA-Software und Antworten auf solche Fragen, wie z.B.:

  • Wie plane ich ein Projekt?

  • Wie erstelle ich Statusberichte?

  • Wie erfasse ich meine Arbeitsstunden?

  • Wie arbeite ich mit verknüpften Systemen, wie z. B. PLANTA-Hybrid?

Customizing

CU

Hier finden Sie detaillierte Informationen zur Anwendung der Customizing-Komponente und Antworten auf solche Fragen, wie z.B.:

  • Was muss ich beim Anpassen der PLANTA-Software berücksichtigen?

  • Wie erstelle ich ein neues Modul?

  • Wie passe ich ein Modul an?

Schnittstellen

LINK

Hier finden Sie detaillierte Informationen zur Nutzung von Schnittstellen und Antworten auf solche Fragen, wie z.B.:

  • Welche Schnittstellen unterstützt die PLANTA-Software?

  • Wie verknüpfe ich das klassische Projektmanagement mit der agilen Komponente (PLANTA-Hybrid)?

  • Wie kann ich Schnittstellen anpassen?

Technik/Installation

TEC

Hier finden Sie technische Details sowie Informationen zur Installation und Update der PLANTA-Software, und Antworten auf solche Fragen, wie z.B.:

  • Welche Systemvoraussetzungen muss ich bei der Einrichtung der PLANTA-Software berücksichtigen?

  • Wie kann ich die PLANTA-Software updaten?

  • Wie kann ich mein individuelles Customizing bei einem Update beibehalten?

Agile (PLANTA pulse)

PULSE

Hier finden Sie sämtliche Informationen zu agilen Komponente (PLANTA pulse) und Antworten auf solche Fragen, wie z.B.:

  • Wie erstelle ich ein Board?

  • Wie funktionieren Benachrichtigungen in der agilen Komponente?

  • Welche Systemvoraussetzungen muss ich bei der Einrichtung der agilen Komponente berücksichtigen?

Inhalt

Informationen

  • Die einzelnen Hilfe-Bereiche sind thematisch gegliedert.

    • Über die Startseiten der jeweiligen Hilfe-Bereiche können Sie direkt zum gewünschten Thema navigieren.

  • Zusätzlich zu den themenbezogenen Seiten gibt es Objektbeschreibungen, in denen die Module und Datenfelder der PLANTA-Software beschrieben werden.

    • Die Objektbeschreibungen können aus der Software heraus und über Links geöffnet werden (siehe Einstieg), sind jedoch im Inhaltsverzeichnis ausgeblendet.

Lese- und Schreibrechte

  • Jeder PLANTA Project-Benutzer hat einen Lesezugriff auf die komplette PLANTA Online-Hilfe.

  • Die Bearbeitungsrechte haben nur PLANTA-Mitarbeiter.

Dokumentation öffnen

Information

  • Die PLANTA Online-Hilfe kann über den Browser oder direkt aus der Software heraus geöffnet werden.

PLANTA Online-Hilfe über den Browser öffnen

  • Geben Sie https://help.planta.de in Ihrem Browser ein.

  • Sie befinden sich nun auf der Einstiegsseite der PLANTA Online-Hilfe (Bild 1). Hier werden alle vorhandenen Hilfe-Bereiche in Form von Kästchen aufgelistet.

  • Wenn Sie noch nicht wissen, in welchem Hilfe-Bereich sich die gewünschte Information befindet, können Sie mithilfe des Suchfelds auf der Einstiegsseite alle Hilfe-Bereiche nach einem Suchbegriff durchsuchen.

  • Wenn Sie beispielsweise eine Information zur Anwendung von PLANTA Project suchen, klicken Sie auf das Kästchen Projekt- und Portfoliomanagement, um die Startseite dieses Hilfe-Bereichs zu öffnen (Bild 2). Hier werden alle Themenbereiche des Hilfe-Bereichs aufgelistet.

  • Wenn Sie das gewünschte Thema auf der Startseite des Hilfe-Bereichs nicht finden, können Sie mithilfe des Suchfelds den gesamten Hilfe-Bereich nach einem Suchbegriff durchsuchen.

  • Wenn Sie beispielsweise eine Information zum Thema Basisdaten in PLANTA Project suchen, klicken Sie auf das Kästchen Allgemeines und Basisdaten, um die Informationen zu diesem Thema zu öffnen (Bild 3).

OnlineHilfeStartseite.png

Bild 1: Einstiegsseite der Online-Hilfe

OnlineHilfeBereich.png

Bild 2: Startseite eines Hilfe-Bereichs

OnlineHilfeSeite.png

Bild 3: Beispiel für eine Seite

Durch Klick auf PLANTA Online-Hilfe links oben im Header können Sie von allen Hilfe-Bereichen aus zurück zur Einstiegsseite wechseln.

Durch Klick auf die Bezeichnung des Hilfe-Bereichs links oben im Header können Sie von den einzelnen Seiten des Hilfe-Bereichs zurück zur Startseite des Hilfe-Bereichs wechseln.


PLANTA Online-Hilfe aus dem Programm heraus öffnen

  • Beschreibung eines bestimmten Moduls öffnen:

    • Drücken Sie die Taste F2 oder wählen Sie den Menüpunkt ? → Modulbeschreibung im gewünschten Modul.

  • Beschreibung eines bestimmten Datenfelds öffnen:

    • Drücken Sie die Taste F1 im gewünschten Datenfeld oder wählen Sie den Menüpunkt ? → Datenfeldbeschreibung (das Datenfeld muss durch Betätigen mit der Maus fokussiert sein).

  • Einstiegsseite der PLANTA Online-Hilfe öffnen:

    • Drücken Sie die Tasten STRG+M oder wählen Sie den Menüpunkt ? → Handbuch öffnen.

:check_mark:

Öffnen Sie die Online-Hilfe aus der Software heraus, wird automatisch die Version geöffnet, die Ihrem Softwarestand entspricht.

Öffnen Sie die Beschreibung eines Moduls oder eines Datenfelds, wird außerdem automatisch der passende Hilfe-Bereich geöffnet, in dem sich das gewünschte Modul oder Datenfeld befindet.

Durch Klick auf PLANTA Online-Hilfe links oben im Header der Online-Hilfe können Sie jedoch bei Bedarf auf die Einstiegsseite wechseln, um einen anderen Hilfe-Bereich zu öffnen.


Hinweis

  • Betätigen Sie F1 oder F2 auf einem Feld oder in einem Modul, das nicht im Standard-Programm enthalten ist, sondern individuell in Ihrem System gecustomized wurde, wird lediglich eine Hinweis-Seite in der PLANTA Online-Hilfe geöffnet, die Sie darüber informiert, dass Sie sich gerade auf einem individuellen Objekt befinden.

Suchen

​Informationen

  • Die Suche können Sie in der PLANTA Online-Hilfe an drei verschiedenen Stellen öffnen:

    • Auf der Einstiegsseite, die beim Aufruf von http://help.planta.de geöffnet wird

      • Wird die Suche hier gestartet, werden alle Hilfe-Bereiche durchsucht.

    • Auf den Startseiten der einzelnen Hilfe-Bereiche

      • Wird die Suche hier gestartet, wird der Hilfe-Bereich durchsucht, in dem Sie sich gerade befinden.

    • Auf den einzelnen Seiten der Hilfe-Bereiche rechts oben

      • Wird die Suche hier gestartet, wird der Hilfe-Bereich durchsucht, in dem Sie sich gerade befinden.

  • Im Suchfeld der PLANTA-Online-Hilfe können Sie Suchbegriffe in Form von Strings eingeben.

​Details

  • Bei der Anzeige der Suchergebnisse wird auch angezeigt, welcher Hilfe-Bereich bzw. welche Version gerade durchsucht wird.

    • Bei Bedarf kann in der entsprechenden Listbox ein anderer Hilfe-Bereich bzw. eine andere Version ausgewählt werden.

    • Um alle Hilfe-Bereiche bzw. alle Versionen zu durchsuchen, kann die Option Alle Bereiche bzw. Alle Versionen ausgewählt werden.

  • Anhand der Informationen in den Ergebnissen können Sie sehen, in welchem Hilfe-Bereich sich das jeweilige Suchergebnis befindet bzw. welcher Version es zugeordnet ist.

Suchergebnisse.png


Siehe auch: Detaillierte Informationen zur PLANTA Online-Hilfe